Så här skickar du ett direktmeddelande från Outlook Express
  1. Dubbelklicka på en användare som är online i rutan Kontakter i Outlook Express.
  2. Skriv meddelandet längst ned i fönstret för direktmeddelanden och klicka sedan på knappen Skicka.


Så här bjuder du in en kontakt till ett spel eller ett onlinemöte i Outlook Express

Innan du kan starta ett spel eller ett onlinemöte från meddelandetjänsten måste önskat program vara installerat på båda datorerna. Om du till exempel vill spela Age of Empires med Eva måste både du och Eva ha Age of Empires installerat på datorerna.

  1. Dubbelklicka på en användare som är online i rutan Kontakter i Outlook Express.
  2. Klicka på knappen Bjud in i fönstret för direktmeddelanden och klicka sedan på Starta NetMeeting eller namnet på önskat spel eller program.

    Du kan bjuda in en kontakt att använda valfritt program på Bjud in-menyn, som listar giltiga program på datorn.


Så här visar du de kontakter som är online (i Outlook Express)
  1. Klicka på Kontakter i namnlisten för rutan Kontakter i Outlook Express.
  2. Klicka på Sortera efter status.

    Onlinekontakter (gröna ikoner) flyttas överst i listan Kontakter, följt av dem som är offline (röda ikoner) och slutligen av vanliga adressbokkontakter (gula ikoner).

Obs!

  • Till skillnad från meddelandetjänster så visas vilka kontakter som är online och vilka som har en annan status, till exempel Inte vid datorn eller Upptagen, när du sorterar efter status i Outlook Express.


Så här visar du listan över dem som kan se dig (i Outlook Express)
  1. Peka på meddelandetjänsten på Verktyg-menyn i Outlook Express och klicka sedan på Alternativ.
  2. Klicka på fliken Sekretess. Listan Tillåt innehåller alla de som kan se din onlinestatus samt kan skicka meddelanden till dig.

När du tillåter att ditt namn får läggas till i någons kontaktlista placeras den personens namn i Tillåt-listan. Om du tar bort behörigheten placeras namnet återigen i Blockera-listan.

Närliggande information

Förhindra att en användare skickar ett direktmeddelande till dig (i Outlook Express)

Ta bort spärr från en användare som du har spärrat (i Outlook Express)


Så här ändrar du det namn som visas för andra användare
  1. Peka på meddelandetjänsten på Verktyg-menyn i Outlook Express och klicka sedan på Alternativ.
  2. Klicka på ditt namn under Namn på fliken Allmänt och skriv sedan önskat namn.

    De användare som har ditt namn i sina listor ser det nya namnet nästa gång de loggar in.

Obs!

  • Om du vill att det nya namnet ska visas omedelbart ändrar du status till Visas som offline och ändrar sedan tillbaka den till Online.


Så här anger du för andra att du inte är tillgänglig (i Outlook Express)
  • Peka på Min onlinestatus på Verktyg-menyn i Outlook Express och klicka sedan på det element som bäst beskriver aktuell status.

    Aktuell status visas när du placerar muspekaren över namnet (inte som i meddelandetjänsten där det visas inom parenteser efter namnet). Dessutom ändras ikonen bredvid namnet.

Obs!

  • Du kan fortfarande ta emot meddelanden men om du klickar på Upptagen eller Pratar i telefon blinkar inte det inkommande meddelandet i Aktivitetsfältet och den normala signalen ljuder inte heller.
Närliggande information

Se andra i Outlook Express utan att själv synas


Så här ser du andra utan att själv synas (i Outlook Express)
  • Peka på Min onlinestatus på Verktyg-menyn i Outlook Express och klicka sedan på Osynlig.

    Du förefaller vara offline för andra användare. I själva verket är du inloggad och har möjlighet att visa vilka av användarna i listan som är online.

Obs!

  • Även om du kan visa kontakternas onlinestatus när du klickar på Osynlig kan du inte skicka direktmeddelanden till dem.


Så här stänger du av meddelandeinformationen (i Outlook Express)

Du får ett meddelande när någon i din Kontakter-lista loggar in eller när du har fått ett e-postmeddelande på Hotmail (om du har ett Hotmail-konto). Du kan bara stänga av inloggningsmeddelanden.

  1. Peka på meddelandetjänsten på Verktyg-menyn i Outlook Express och klicka sedan på Alternativ.
  2. Avmarkera kryssrutan Visa meddelande vid Aktivitetsfältet när kontakt ansluter under Meddelanden på fliken Allmänt.

Obs!

  • Du kan klicka på inloggningsmeddelandet för en användare om du vill skicka ett direktmeddelande till användaren.


Så här avbryter du anslutningen av meddelandetjänsten från Outlook Express

Outlook Express startar meddelandetjänsten automatiskt och loggar in på tjänsterna. Du kan förhindra detta.

  1. Klicka på Alternativ på Verktyg-menyn i Outlook Express.
  2. Avmarkera kryssrutan Logga in på meddelandetjänsten automatiskt.
Närliggande information

Förhindra att meddelandetjänsten startas automatiskt


Så här loggar du ut från meddelandetjänsten men inte Outlook Express
  • Peka på meddelandetjänsten på Verktyg-menyn i Outlook Express och klicka sedan på Logga ut.

Om du loggar ut från meddelandetjänsten avbryts inte anslutningen till Internet och Outlook Express fortsätter att köra, däremot visas inte längre onlinekontakterna i rutan Kontakter.


Så här lägger du till en ny onlinekontakt i Outlook Express
  • Peka på meddelandetjänsten på Verktyg-menyn i Outlook Express, klicka på Lägg till onlinekontakt och följ sedan anvisningarna i guiden Lägg till kontakt.

    • Eller

  • Högerklicka på ett onlinekontaktnamn i rutan Kontakter i Outlook Express, klicka på Ny onlinekontakt och följ sedan anvisningarna i guiden Lägg till kontakt.
Närliggande information

Omvandla en kontakt i adressboken till en onlinekontakt


Så här omvandlar du en kontakt i adressboken till en onlinekontakt
  • Högerklicka på en kontakt i rutan Kontakter i Outlook Express och klicka sedan på Ange som onlinekontakt.

    • Eller

  • Dubbelklicka på kontaktens namn i adressboken, klicka på fliken Online, klicka på kontaktens e-postadress och klicka sedan på Ange som onlinekontakt.

    Om du markerar kontaktens Hotmail-adress läggs posten till i listan över onlinekontakter.

    Om kontakten inte har en Passport eller Hotmail-adress startas guiden Lägg till kontakt där du kan skicka kontakten en e-postinbjudan och beskriva hur man erhåller en Passport och installerar meddelandetjänsten.

Närliggande information

Omvandla en onlinekontakt tillbaka till en vanlig adressbokkontakt


Så här omvandlar du en onlinekontakt tillbaka till en vanlig adressbokkontakt

I adressboken kan du ta bort en post som är onlinekontakt men behålla den som en vanlig kontakt – under förutsättning att den finns både som onlinekontakt och adressbokkontakt i listan Kontakter.

  1. Högerklicka på den onlinekontakt som du vill ändra på i rutan Kontakter i Outlook Express och klicka sedan på Ta bort.
  2. Klicka på Nej i bekräftelsedialogrutan.

    Kontakten tas bort från listan över kontakter i meddelandetjänsten men finns kvar i adressboken.

Närliggande information

Omvandla en kontakt i adressboken till en onlinekontakt


Så här förhindrar du att meddelandetjänsten startas automatiskt

Så här förhindrar du att meddelandetjänsten startas automatiskt (från Outlook Express)

Meddelandetjänsten startas när du startar datorn. När du ansluter till Internet ansluter programmet automatiskt till motsvarande servrar och ger dig omedelbar tillgång till meddelandetjänsten.

  1. Klicka på meddelandetjänsten på Verktyg-menyn och klicka sedan på Alternativ.
  2. Avmarkera kryssrutan Kör alltid detta program på fliken Allmänt.

Obs!

  • Om du förhindrar att meddelandetjänsten körs och ansluts automatiskt kan du starta den manuellt genom att klicka på Start, peka på Program, peka på Tillbehör, peka på Kommunikation och sedan klicka på namnet för meddelandetjänsten.


Så här förhindrar du att en användare skickar ett direktmeddelande till dig (i Outlook Express)
Så här spärrar du en användare som är online
  1. Dubbelklicka på den användare som du vill spärra i rutan Kontakter i Outlook Express.
  2. Klicka på Blockera i fönstret för direktmeddelandet.

    Så länge som användaren finns med i listan Blockera får du inget meddelande från den här kontakten och din onlinestatus visas inte heller för användaren.

Så här spärrar du en användare som inte är online
  1. Peka på meddelandetjänsten på Verktyg-menyn i Outlook Express och klicka sedan på Alternativ.
  2. Klicka på fliken Sekretess.
  3. I listan Tillåt klickar du på namnet på den användare som du vill spärra och klickar sedan på Blockera.
Närliggande information

Ta bort spärr från en användare som du har spärrat i Outlook Express


Så här tar du bort en spärr från en användare som du har spärrat i Outlook Express

Så här tar du bort spärren från en användare som är online

  1. Dubbelklicka på den användare som du vill ta bort spärren från i rutan Kontakter i Outlook Express.
  2. Klicka på Tillåt i fönstret för direktmeddelandet.

    Nu visas din onlinestatus för användaren som nu också kan skicka meddelanden till dig.

Så här tar du bort en spärr från en användare som inte är online
  1. Peka på meddelandetjänsten på Verktyg-menyn i Outlook Express och klicka sedan på Alternativ.
  2. Klicka på fliken Sekretess.
  3. I listan Blockera klickar du på namnet på den användare som du vill ta bort spärren från och klickar sedan på Tillåt.
Närliggande information

Förhindra att en användare skickar ett direktmeddelande till dig i Outlook Express